<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script id="load_afterjq" type="text/javascript">var afterJQ = [];</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKJZS4J');</script> <link rel="preload" href="https://jerusalemworldnews.com/wp-content/mu-plugins/dpcs-lib/assets/fonts/open-sans-v20-latin/open-sans-v20-latin-300.woff" as="font" crossorigin><link rel="preload" href="https://jerusalemworldnews.com/wp-content/mu-plugins/dpcs-lib/assets/fonts/open-sans-v20-latin/open-sans-v20-latin-300.woff2" as="font" crossorigin><link rel="preload" href="https://jerusalemworldnews.com/wp-content/mu-plugins/dpcs-lib/assets/fonts/open-sans-v20-latin/open-sans-v20-latin-regular.woff" as="font" crossorigin><link rel="preload" href="https://jerusalemworldnews.com/wp-content/mu-plugins/dpcs-lib/assets/fonts/open-sans-v20-latin/open-sans-v20-latin-regular.woff2" as="font" crossorigin><link rel="preload" href="https://jerusalemworldnews.com/wp-content/mu-plugins/dpcs-lib/assets/fonts/open-sans-v20-latin/open-sans-v20-latin-600.woff" as="font" crossorigin><link rel="preload" href="https://jerusalemworldnews.com/wp-content/mu-plugins/dpcs-lib/assets/fonts/open-sans-v20-latin/open-sans-v20-latin-600.woff2" as="font" crossorigin><link rel="preload" href="https://jerusalemworldnews.com/wp-content/mu-plugins/dpcs-lib/assets/fonts/open-sans-v20-latin/open-sans-v20-latin-700.woff" as="font" crossorigin><link rel="preload" href="https://jerusalemworldnews.com/wp-content/mu-plugins/dpcs-lib/assets/fonts/open-sans-v20-latin/open-sans-v20-latin-700.woff2" as="font" crossorigin><link media="all" href="https://jerusalemworldnews.com/wp-content/cache/autoptimize/css/autoptimize_9b3b70c8ecf5eb8d116b4fe216993f8f.css" rel="stylesheet" /><title>New Jersey rules Ben &amp; Jerry’s Israel boycott is against state law - Jerusalem World News</title><link rel="canonical" href="https://jerusalemworldnews.com/daily-summary/new-jersey-rules-ben-jerrys-israel-boycott-is-against-state-law/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New Jersey rules Ben &amp; Jerry’s Israel boycott is against state law - Jerusalem World News" /><meta property="og:description" content="US states like New Jersey and Arizona are leading the way to combat antisemitism in the US. They are an example other states can follow." /><meta property="og:url" content="https://jerusalemworldnews.com/daily-summary/new-jersey-rules-ben-jerrys-israel-boycott-is-against-state-law/" /><meta property="og:site_name" content="Jerusalem World News" /><meta property="article:publisher" content="https://www.facebook.com/JerusalemWorldNews" /><meta property="article:published_time" content="2021-09-17T07:52:02+00:00" /><meta property="article:modified_time" content="2021-09-17T07:52:04+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@jerusalemwn" /><meta name="twitter:site" content="@jerusalemwn" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Editor" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://jerusalemworldnews.com/#organization","name":"Jerusalem World News","url":"https://jerusalemworldnews.com/","sameAs":["https://www.facebook.com/JerusalemWorldNews","https://twitter.com/jerusalemwn"],"logo":{"@type":"ImageObject","@id":"https://jerusalemworldnews.com/#logo","inLanguage":"en-US","url":"https://jerusalemworldnews.com/wp-content/uploads/2021/08/jwn-logo-blue-box.png","contentUrl":"https://jerusalemworldnews.com/wp-content/uploads/2021/08/jwn-logo-blue-box.png","width":501,"height":500,"caption":"Jerusalem World News"},"image":{"@id":"https://jerusalemworldnews.com/#logo"}},{"@type":"WebSite","@id":"https://jerusalemworldnews.com/#website","url":"https://jerusalemworldnews.com/","name":"Jerusalem World News","description":"","publisher":{"@id":"https://jerusalemworldnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://jerusalemworldnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://jerusalemworldnews.com/daily-summary/new-jersey-rules-ben-jerrys-israel-boycott-is-against-state-law/#webpage","url":"https://jerusalemworldnews.com/daily-summary/new-jersey-rules-ben-jerrys-israel-boycott-is-against-state-law/","name":"New Jersey rules Ben & Jerry\u2019s Israel boycott is against state law - Jerusalem World News","isPartOf":{"@id":"https://jerusalemworldnews.com/#website"},"datePublished":"2021-09-17T07:52:02+00:00","dateModified":"2021-09-17T07:52:04+00:00","breadcrumb":{"@id":"https://jerusalemworldnews.com/daily-summary/new-jersey-rules-ben-jerrys-israel-boycott-is-against-state-law/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jerusalemworldnews.com/daily-summary/new-jersey-rules-ben-jerrys-israel-boycott-is-against-state-law/"]}]},{"@type":"BreadcrumbList","@id":"https://jerusalemworldnews.com/daily-summary/new-jersey-rules-ben-jerrys-israel-boycott-is-against-state-law/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://jerusalemworldnews.com/"},{"@type":"ListItem","position":2,"name":"New Jersey rules Ben &#038; Jerry\u2019s Israel boycott is against state law"}]},{"@type":"Article","@id":"https://jerusalemworldnews.com/daily-summary/new-jersey-rules-ben-jerrys-israel-boycott-is-against-state-law/#article","isPartOf":{"@id":"https://jerusalemworldnews.com/daily-summary/new-jersey-rules-ben-jerrys-israel-boycott-is-against-state-law/#webpage"},"author":{"@id":"https://jerusalemworldnews.com/#/schema/person/384b154a8581a150885fa5ad6bb266b1"},"headline":"New Jersey rules Ben &#038; Jerry\u2019s Israel boycott is against state law","datePublished":"2021-09-17T07:52:02+00:00","dateModified":"2021-09-17T07:52:04+00:00","mainEntityOfPage":{"@id":"https://jerusalemworldnews.com/daily-summary/new-jersey-rules-ben-jerrys-israel-boycott-is-against-state-law/#webpage"},"wordCount":344,"publisher":{"@id":"https://jerusalemworldnews.com/#organization"},"keywords":["Mike Evans"],"articleSection":["Daily Summary"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://jerusalemworldnews.com/#/schema/person/384b154a8581a150885fa5ad6bb266b1","name":"Editor","image":{"@type":"ImageObject","@id":"https://jerusalemworldnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c8cd20c8c812e9724d5101504f5ccd6a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c8cd20c8c812e9724d5101504f5ccd6a?s=96&d=mm&r=g","caption":"Editor"}}]}</script> <link rel="alternate" type="application/rss+xml" title="Jerusalem World News &raquo; Feed" href="https://jerusalemworldnews.com/feed/" /> <script id="common_js">function GetURLParameter( sParam ) {
				var sPageURL      = window.location.search.substring( 1 );
				var sURLVariables = sPageURL.split( '&' );
				for ( var i = 0; i < sURLVariables.length; i++ ) {
					var sParameterName = sURLVariables[i].split( '=' );
					if ( sParameterName[0] == sParam ) {
						return sParameterName[1];
					}
				}
			}
			function getCookie( name ) {
				var nameEQ = name + '=';
				var ca     = document.cookie.split( ';' );
				for ( var i = 0; i < ca.length; i++ ) {
					var c = ca[i];
					while ( c.charAt( 0 ) == ' ' ) {
						c = c.substring( 1, c.length );
					}
					if ( c.indexOf( nameEQ ) == 0 ) {
						return c.substring( nameEQ.length, c.length );
					}
				}
				return null;
			}</script> <script type='text/javascript' src='https://jerusalemworldnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="preconnect" href="https://www.googletagmanager.com"><link rel="dns-prefetch" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"> <script>var dataLayer = window.dataLayer = window.dataLayer || [];</script> <script>var dconn_default = {
				pc: '',
				ac: '',
				et: '',
				fp: false,
				utm_campaign: '',
				utm_content: '',
				utm_medium: '',
				utm_source: '',
				utm_term: ''
			};

			var dconn_post;
			
						var dconn_pc = dconn_post !== null ? dconn_post : dconn_default;

						window.dataLayer.push( {
				'event': '_dpcs_data',
				'pc': dconn_pc
			} );</script> <link rel="icon" href="https://jerusalemworldnews.com/wp-content/uploads/2021/08/jwn-logo-blue-box-50x50.png" sizes="32x32" /><link rel="icon" href="https://jerusalemworldnews.com/wp-content/uploads/2021/08/jwn-logo-blue-box-200x200.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://jerusalemworldnews.com/wp-content/uploads/2021/08/jwn-logo-blue-box-200x200.png" /><meta name="msapplication-TileImage" content="https://jerusalemworldnews.com/wp-content/uploads/2021/08/jwn-logo-blue-box-300x300.png" /> <noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-127390 single-format-standard wp-embed-responsive"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKJZS4J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <a href="#content" class="skip-link screen-reader-text">Skip to the content</a><div id="header_filler"></div><div id="wrapper" class="hfeed"><header id="header" role="banner" class="nav-down"><div id="branding"><div class="logo-container"> <a href="https://jerusalemworldnews.com" class="logo-link" title="Jerusalem World News"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 72 72" id="header_logo" ><g data-name="Layer 2"><g data-name="Layer 1"><path class="cls-1" d="M0,0V72H72V0ZM16.13,18.79c-.05.79-.08,1.29-.08,5.14V42.18c0,2.44,0,5.12-.62,6.81a10.77,10.77,0,0,1-5,5.49,9.85,9.85,0,0,1-1.3.65,1.1,1.1,0,0,1-.54.15.21.21,0,0,1-.23-.2c0-.13.2-.33.58-.55a5.79,5.79,0,0,0,1.31-1.12c1.32-1.46,1.44-3.08,1.44-9.61V23.93c0-3.85,0-4.55-.07-5.34s-.32-1.17-1-1.27c-.35-.05-.72-.07-1-.1s-.48-.07-.48-.27.13-.23.55-.23c1.07,0,3.83.08,4,.08s3.18-.08,4.1-.08c.42,0,.57.08.57.23s-.18.25-.5.27l-.72.07C16.3,17.44,16.18,18,16.13,18.79ZM37.7,44.45c-.27.87-.39,1.17-.72,1.17s-.39-.3-.77-1.22L31.05,31.92H31C30.52,33.19,27.22,42,26.15,44.3c-.47,1-.6,1.32-.89,1.32s-.35-.28-.58-.92L19.42,28.92a3.74,3.74,0,0,0-.92-1.77,2.27,2.27,0,0,0-1-.22c-.25,0-.4,0-.4-.22s.2-.23.55-.23c1.29,0,2.66.08,2.88.08s1.32-.08,2.76-.08c.35,0,.52.08.52.23s-.19.22-.44.22a1.29,1.29,0,0,0-.62.1c-.23.1-.28.27-.28.55A16.35,16.35,0,0,0,23,29.86c.42,1.64,2.73,9.17,3.18,10.56h.07l4.82-13c.25-.69.43-.89.63-.89s.39.37.72,1.17l5.17,12.52h.07c.45-1.67,2.43-8.23,3.3-11.13a5.1,5.1,0,0,0,.25-1.44c0-.4-.22-.75-1.19-.75-.25,0-.42-.07-.42-.22s.2-.23.57-.23c1.32,0,2.36.08,2.58.08s1.25-.08,2.07-.08c.27,0,.44.05.44.2s-.12.25-.34.25a3,3,0,0,0-.87.12c-.6.23-.87,1.22-1.4,2.64C41.53,32.82,38.92,40.72,37.7,44.45ZM64.11,26.93a2.91,2.91,0,0,0-.75.07c-.69.2-.89.73-.92,2.12L62.17,44.8c0,.54-.1.77-.32.77s-.57-.28-.85-.55c-1.56-1.49-4.74-4.75-7.33-7.31S48.21,32,47.76,31.53h-.08L48,41.89c0,1.94.37,2.58.87,2.76a3.89,3.89,0,0,0,1.29.17c.27,0,.42,0,.42.2s-.22.25-.57.25c-1.61,0-2.61-.08-3.08-.08-.22,0-1.39.08-2.68.08-.33,0-.55,0-.55-.25s.15-.2.4-.2a4.29,4.29,0,0,0,1.11-.12c.65-.2.75-.92.77-3.08L46.17,27c0-.5.07-.84.32-.84s.5.32.92.77,4.08,4.29,7.7,7.9c1.69,1.69,5,5.27,5.47,5.66h.13l-.25-11.15c0-1.52-.25-2-.85-2.24a4,4,0,0,0-1.32-.15c-.29,0-.39-.07-.39-.22s.27-.23.64-.23c1.3,0,2.49.08,3,.08.27,0,1.22-.08,2.44-.08.32,0,.57,0,.57.23S64.41,26.93,64.11,26.93Z"/></g></g></svg> </a></div></div><div id="alt_branding"> <a href="https://jerusalemworldnews.com"> <span class="logo-lettering-container"><span class="logo-lettering"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 87.85 15.25"><g data-name="Layer 2"><g data-name="Layer 1"><path class="cls-1" d="M2.27.15H3.89V11.3a6.31,6.31,0,0,1-.32,2.31,2.63,2.63,0,0,1-1,1.19,3.17,3.17,0,0,1-1.72.45A3.41,3.41,0,0,1,.3,15.2L0,13.7H.41a2.71,2.71,0,0,0,1.07-.17,1.21,1.21,0,0,0,.58-.6,5,5,0,0,0,.21-1.82Z"/><path class="cls-1" d="M7.21.15h6.41V1.58H8.83V5h4.63V6.48H8.83V10h4.94v1.44H7.21Z"/><path class="cls-1" d="M16.37,11.44V.15H19.2A4.1,4.1,0,0,1,21.92,1a2.87,2.87,0,0,1,1,2.3A2.94,2.94,0,0,1,22.44,5,2.88,2.88,0,0,1,21,6.07a5,5,0,0,1,1.06,1,19.56,19.56,0,0,1,1.46,2.15c.39.64.71,1.12.94,1.44l.6.81H23.16l-.5-.74a.72.72,0,0,0-.09-.14l-.32-.44-.5-.83-.54-.88a8.32,8.32,0,0,0-.92-1.11,3.73,3.73,0,0,0-.75-.59,2.55,2.55,0,0,0-1.13-.18H18v4.91Zm2.1-9.92H18V5.09h.61a4.57,4.57,0,0,0,1.69-.21A1.63,1.63,0,0,0,21,4.24a1.83,1.83,0,0,0,.26-1,1.72,1.72,0,0,0-.29-1,1.51,1.51,0,0,0-.79-.61A5.74,5.74,0,0,0,18.47,1.52Z"/><path class="cls-1" d="M34.53.15h1.63V6.56a7.86,7.86,0,0,1-.19,2,4.26,4.26,0,0,1-.47,1.11,3.9,3.9,0,0,1-.68.79,5.21,5.21,0,0,1-3.51,1.15,5.23,5.23,0,0,1-3.55-1.15,3.65,3.65,0,0,1-.68-.79,4.5,4.5,0,0,1-.46-1.08,8.14,8.14,0,0,1-.18-2V.15h1.62V6.56a4.61,4.61,0,0,0,.37,2.21,2.53,2.53,0,0,0,1.11,1,3.83,3.83,0,0,0,1.75.38,3.58,3.58,0,0,0,2.35-.75,2.38,2.38,0,0,0,.68-1,5.82,5.82,0,0,0,.21-1.88Z"/><path class="cls-1" d="M42.14,6.71,40.91,6a5.6,5.6,0,0,1-1.65-1.39A2.59,2.59,0,0,1,38.77,3,2.79,2.79,0,0,1,39.7.83,3.47,3.47,0,0,1,42.1,0a4.55,4.55,0,0,1,2.6.79V2.63a3.76,3.76,0,0,0-2.63-1.17,2.19,2.19,0,0,0-1.3.36,1.12,1.12,0,0,0-.51.94,1.43,1.43,0,0,0,.37,1,4.61,4.61,0,0,0,1.21.93l1.24.73a3.62,3.62,0,0,1,2.06,3.14,2.86,2.86,0,0,1-.91,2.21,3.29,3.29,0,0,1-2.36.85,5,5,0,0,1-3-1v-2a3.79,3.79,0,0,0,3,1.66,1.93,1.93,0,0,0,1.27-.42,1.36,1.36,0,0,0,.5-1.06C43.62,8,43.13,7.33,42.14,6.71Z"/><path class="cls-1" d="M51.23.08h1.14l5.06,11.36H55.78L54.27,8.09H49.45L48,11.44H46.38Zm2.38,6.57L51.79,2.56,50.1,6.65Z"/><path class="cls-1" d="M59.43.15H61V10h5.09v1.47h-6.7Z"/><path class="cls-1" d="M68.2.15h6.41V1.58H69.82V5h4.62V6.48H69.82V10h4.94v1.44H68.2Z"/><path class="cls-1" d="M86.34.15h1.51V11.44H86.22V2.65L82.75,7h-.3L78.94,2.65v8.79H77.32V.15h1.53L82.6,4.79Z"/></g></g></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 62.92 11.59"><g data-name="Layer 2"><g data-name="Layer 1"><path class="cls-1" d="M15.64.16h1.61L12.68,11.51h-.35L8.63,2.32,4.9,11.51H4.55L0,.16H1.63L4.74,8,7.88.16H9.41L12.55,8Z"/><path class="cls-1" d="M24.18,0a6,6,0,0,1,4.36,1.66,5.46,5.46,0,0,1,1.75,4.15A5.42,5.42,0,0,1,28.53,10a6.25,6.25,0,0,1-4.43,1.64A5.91,5.91,0,0,1,19.84,10a5.47,5.47,0,0,1-1.7-4.1,5.58,5.58,0,0,1,1.71-4.19A6,6,0,0,1,24.18,0Zm.07,1.54a4.38,4.38,0,0,0-3.19,1.21,4.14,4.14,0,0,0-1.25,3.1,4,4,0,0,0,1.26,3A4.31,4.31,0,0,0,24.2,10.1a4.34,4.34,0,0,0,3.16-1.24,4.13,4.13,0,0,0,1.26-3.08,4,4,0,0,0-1.26-3A4.29,4.29,0,0,0,24.25,1.54Z"/><path class="cls-1" d="M33,11.46V.16h2.83A4,4,0,0,1,38.59,1a2.83,2.83,0,0,1,1,2.3A2.91,2.91,0,0,1,39.11,5a3,3,0,0,1-1.42,1.08,5,5,0,0,1,1.06,1A19.18,19.18,0,0,1,40.21,9.2c.39.64.71,1.13.94,1.45l.6.81H39.83l-.5-.75a.77.77,0,0,0-.09-.13l-.32-.45-.5-.82-.54-.89A8.15,8.15,0,0,0,37,7.32a3.26,3.26,0,0,0-.75-.6,2.55,2.55,0,0,0-1.13-.18h-.42v4.92Zm2.11-9.92h-.49V5.1h.61A4.57,4.57,0,0,0,37,4.89a1.56,1.56,0,0,0,.71-.63,1.88,1.88,0,0,0,.26-1,1.75,1.75,0,0,0-.29-1,1.56,1.56,0,0,0-.79-.61A6.16,6.16,0,0,0,35.15,1.54Z"/><path class="cls-1" d="M43.75.16h1.62V10h5.09v1.47H43.75Z"/><path class="cls-1" d="M52.54,11.44V.16h3.8A8,8,0,0,1,60,.85a5.19,5.19,0,0,1,2.14,2,5.71,5.71,0,0,1,.79,2.92A5.54,5.54,0,0,1,62.48,8,5.4,5.4,0,0,1,61.24,9.8,5.38,5.38,0,0,1,59.32,11a5.93,5.93,0,0,1-1.17.34,17.51,17.51,0,0,1-2,.08ZM56.17,1.6h-2V10h2.07a8.43,8.43,0,0,0,1.89-.16,4.53,4.53,0,0,0,1.12-.42,3.81,3.81,0,0,0,.82-.63,4.17,4.17,0,0,0,1.19-3.06,3.89,3.89,0,0,0-1.22-3,4.16,4.16,0,0,0-1-.71,4.53,4.53,0,0,0-1.12-.36A11.14,11.14,0,0,0,56.17,1.6Z"/></g></g></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 54.93 11.51"><g data-name="Layer 2"><g data-name="Layer 1"><path class="cls-1" d="M12.17,11.36h-3L3.35,5.12v6.24H0V.15H3L8.8,6.36V.15h3.37Z"/><path class="cls-1" d="M24.05,11.36H15.6V.15h8.31V2.4H19V4.46h4.7V6.71H19v2.4h5.07Z"/><path class="cls-1" d="M45.23.15,40.38,11.51h-2L35.51,4.9l-3,6.61h-2L25.8.15h3.5l2.33,6.21L34.3.15h2.42l2.62,6.21L41.77.15Z"/><path class="cls-1" d="M54.93,8.1a3.08,3.08,0,0,1-.54,1.82,3.42,3.42,0,0,1-1.5,1.18,5.66,5.66,0,0,1-2.21.41c-.23,0-.51,0-.85,0a10.2,10.2,0,0,1-1.34-.24,11.25,11.25,0,0,1-1.74-.6V7.87a11.62,11.62,0,0,0,1.67.87,4.45,4.45,0,0,0,1.75.35A1.58,1.58,0,0,0,51.3,8.8a.88.88,0,0,0,.25-.54.92.92,0,0,0-.44-.76,5.91,5.91,0,0,0-1.27-.64A9.67,9.67,0,0,1,48.23,6a3.65,3.65,0,0,1-1.14-1.14,3,3,0,0,1-.44-1.63,3.11,3.11,0,0,1,.44-1.63A3.09,3.09,0,0,1,48.45.44,5.18,5.18,0,0,1,50.68,0a7.88,7.88,0,0,1,1.74.18,7.31,7.31,0,0,1,1.31.41,4,4,0,0,1,.71.36V3.57a9.3,9.3,0,0,0-1.53-.88A4.23,4.23,0,0,0,51.1,2.3a1.39,1.39,0,0,0-.91.25.75.75,0,0,0-.28.6.72.72,0,0,0,.28.57,5.15,5.15,0,0,0,1,.59A20.59,20.59,0,0,1,53.27,5.4a4.15,4.15,0,0,1,1.22,1.12A2.73,2.73,0,0,1,54.93,8.1Z"/></g></g></svg></span></span> </a></div><div id="nav_search_icon"> <a class="search-icon-container" href="https://jerusalemworldnews.com"> <span class="screen-text">Search</span><span class="search-link-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 149.57 149.57" id="search_link"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M146.78,133.31,112.14,98.67a62.05,62.05,0,1,0-13.47,13.47l34.64,34.64a9.52,9.52,0,1,0,13.47-13.47ZM19.05,62.05a43,43,0,1,1,43,43A43,43,0,0,1,19.05,62.05Z"/></g></g></svg></span> </a><div class="desktop-search"><form role="search" method="get" class="search-form" action="https://jerusalemworldnews.com/"> <label> <span class="screen-reader-text"></span> <input type="search" class="search-field" placeholder="Search JWN" value="" name="s" /> </label> <button type="submit" class="search-submit" value="Find"><span class="screen-text">Find</span><span class="search-button-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 149.57 149.57"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M146.78,133.31,112.14,98.67a62.05,62.05,0,1,0-13.47,13.47l34.64,34.64a9.52,9.52,0,1,0,13.47-13.47ZM19.05,62.05a43,43,0,1,1,43,43A43,43,0,0,1,19.05,62.05Z"/></g></g></svg></span></button></form></div></div><div class="desktop-social icons"> <a href="https://www.facebook.com/JerusalemWorldNews" class="facebook" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 149.98 149.98"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M127.19,0H22.79A22.79,22.79,0,0,0,0,22.79v104.4A22.79,22.79,0,0,0,22.79,150h104.4A22.79,22.79,0,0,0,150,127.19V22.79A22.79,22.79,0,0,0,127.19,0Zm-9.06,46.67h-9.95c-7.81,0-9.33,3.71-9.33,9.15v12h18.63l-2.43,18.81H98.85V134.9H79.44V86.65H63.2V67.84H79.44V54c0-16.09,9.82-24.86,24.18-24.86a132.91,132.91,0,0,1,14.51.74Z"/></g></g></svg></a> <a href="https://twitter.com/jerusalemwn" class="twitter" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 149.98 149.98"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M127.19,0H22.79A22.79,22.79,0,0,0,0,22.79v104.4A22.79,22.79,0,0,0,22.79,150h104.4A22.79,22.79,0,0,0,150,127.19V22.79A22.79,22.79,0,0,0,127.19,0Zm-8.42,57.71c0,.85.06,1.7.06,2.54,0,26-19.77,55.91-55.91,55.91a55.71,55.71,0,0,1-30.12-8.82,42.61,42.61,0,0,0,4.68.27A39.4,39.4,0,0,0,61.89,99.2,19.67,19.67,0,0,1,43.53,85.55a19.38,19.38,0,0,0,8.88-.34A19.65,19.65,0,0,1,36.65,66V65.7a19.57,19.57,0,0,0,8.89,2.46,19.69,19.69,0,0,1-6.07-26.24A55.69,55.69,0,0,0,80,62.45,19.32,19.32,0,0,1,79.46,58a19.65,19.65,0,0,1,34-13.44,39.29,39.29,0,0,0,12.48-4.78,19.74,19.74,0,0,1-8.64,10.87,39.18,39.18,0,0,0,11.28-3.09A40.16,40.16,0,0,1,118.77,57.71Z"/></g></g></svg></a></div><div id="nav_container"> <a id="mobile_menu" href="#"><span class="screen-text">Open Menu</span><span class="navicon-container"><svg id="navicon" data-name="navicon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 450.36 300"><rect class="navicon-inner" y="240" width="450" height="60"/><rect class="navicon-inner" x="0.36" y="120.36" width="450" height="60"/><rect class="navicon-inner" width="450" height="60"/></svg></span></a> <a id="mobile_menu_close" href="#"><span class="screen-text">Close Menu</span><span class="menu-close-container"><svg id="navicon_close" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 108.05 108.05"><g data-name="Layer 2"><g data-name="Layer 1"><polygon points="108.05 13.2 94.86 0 54.03 40.83 13.2 0 0 13.2 40.83 54.03 0 94.86 13.2 108.05 54.03 67.22 94.86 108.05 108.05 94.86 67.22 54.03 108.05 13.2"/></g></g></svg></span></a><nav id="menu"><div id="search"><form role="search" method="get" class="search-form" action="https://jerusalemworldnews.com/"> <label> <span class="screen-reader-text"></span> <input type="search" class="search-field" placeholder="Search JWN" value="" name="s" /> </label> <button type="submit" class="search-submit" value="Find"><span class="screen-text">Find</span><span class="search-button-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 149.57 149.57"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M146.78,133.31,112.14,98.67a62.05,62.05,0,1,0-13.47,13.47l34.64,34.64a9.52,9.52,0,1,0,13.47-13.47ZM19.05,62.05a43,43,0,1,1,43,43A43,43,0,0,1,19.05,62.05Z"/></g></g></svg></span></button></form></div><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-126049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126049"><a href="https://jerusalemworldnews.com/category/israel/" itemprop="url">Israel</a></li><li id="menu-item-126050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126050"><a href="https://jerusalemworldnews.com/category/middle-east/" itemprop="url">Middle East</a></li><li id="menu-item-126052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126052"><a href="https://jerusalemworldnews.com/category/world/" itemprop="url">World</a></li><li id="menu-item-126048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126048"><a href="https://jerusalemworldnews.com/category/features/" itemprop="url">Features</a></li><li id="menu-item-126046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126046"><a href="https://jerusalemworldnews.com/category/analysis/" itemprop="url">Analysis</a></li><li id="menu-item-126051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126051"><a href="https://jerusalemworldnews.com/category/opinion/" itemprop="url">Opinion</a></li><li id="menu-item-126047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126047"><a href="https://jerusalemworldnews.com/category/faith/" itemprop="url">Faith</a></li></ul></div> <a id="secondary_menu" href="#"><span class="menu-label">More</span> <span class="screen-text">Open Menu</span><span class="navicon-container"><svg id="navicon" data-name="navicon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 450.36 300"><rect class="navicon-inner" y="240" width="450" height="60"/><rect class="navicon-inner" x="0.36" y="120.36" width="450" height="60"/><rect class="navicon-inner" width="450" height="60"/></svg></span></a> <a id="secondary_menu_close" href="#"><span class="screen-text">Close Menu</span><span class="menu-close-container"><svg id="navicon_close" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 108.05 108.05"><g data-name="Layer 2"><g data-name="Layer 1"><polygon points="108.05 13.2 94.86 0 54.03 40.83 13.2 0 0 13.2 40.83 54.03 0 94.86 13.2 108.05 54.03 67.22 94.86 108.05 108.05 94.86 67.22 54.03 108.05 13.2"/></g></g></svg></span></a><div class="menu-secondary-container"><ul id="menu-secondary" class="secondary-menu"><li id="menu-item-126093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126093"><a href="https://jerusalemworldnews.com/top-stories/" itemprop="url">Top Stories</a></li><li id="menu-item-126771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126771"><a href="https://jerusalemworldnews.com/category/daily-summary/" itemprop="url">Daily Summary</a></li><li id="menu-item-126783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126783"><a href="https://jerusalemworldnews.com/top-stories/" itemprop="url">In the News</a></li><li id="menu-item-126092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126092"><a href="https://jerusalemworldnews.com/features-analysis-and-opinion/" itemprop="url">Features, Analysis &#038; Opinion</a></li><li id="menu-item-126090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126090"><a href="https://jerusalemworldnews.com/videos/" itemprop="url">Videos</a></li><li id="menu-item-127089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127089"><a href="https://jerusalemworldnews.com/category/photo-of-the-week/" itemprop="url">Photo of the Week</a></li><li id="menu-item-127088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127088"><a href="https://jerusalemworldnews.com/category/images-of-israel/" itemprop="url">Images of Israel</a></li><li id="menu-item-126087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126087"><a href="https://jerusalemworldnews.com/about-us/" itemprop="url">About Us</a></li></ul></div><div class="follow-links"> <span class="labeler">Follow:</span> <a href="https://www.facebook.com/JerusalemWorldNews" class="facebook" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 149.98 149.98"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M127.19,0H22.79A22.79,22.79,0,0,0,0,22.79v104.4A22.79,22.79,0,0,0,22.79,150h104.4A22.79,22.79,0,0,0,150,127.19V22.79A22.79,22.79,0,0,0,127.19,0Zm-9.06,46.67h-9.95c-7.81,0-9.33,3.71-9.33,9.15v12h18.63l-2.43,18.81H98.85V134.9H79.44V86.65H63.2V67.84H79.44V54c0-16.09,9.82-24.86,24.18-24.86a132.91,132.91,0,0,1,14.51.74Z"/></g></g></svg></a> <a href="https://twitter.com/jerusalemwn" class="twitter" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 149.98 149.98"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M127.19,0H22.79A22.79,22.79,0,0,0,0,22.79v104.4A22.79,22.79,0,0,0,22.79,150h104.4A22.79,22.79,0,0,0,150,127.19V22.79A22.79,22.79,0,0,0,127.19,0Zm-8.42,57.71c0,.85.06,1.7.06,2.54,0,26-19.77,55.91-55.91,55.91a55.71,55.71,0,0,1-30.12-8.82,42.61,42.61,0,0,0,4.68.27A39.4,39.4,0,0,0,61.89,99.2,19.67,19.67,0,0,1,43.53,85.55a19.38,19.38,0,0,0,8.88-.34A19.65,19.65,0,0,1,36.65,66V65.7a19.57,19.57,0,0,0,8.89,2.46,19.69,19.69,0,0,1-6.07-26.24A55.69,55.69,0,0,0,80,62.45,19.32,19.32,0,0,1,79.46,58a19.65,19.65,0,0,1,34-13.44,39.29,39.29,0,0,0,12.48-4.78,19.74,19.74,0,0,1-8.64,10.87,39.18,39.18,0,0,0,11.28-3.09A40.16,40.16,0,0,1,118.77,57.71Z"/></g></g></svg></a></div></nav></div></header><div id="faux_header"></div><div id="container"><main id="content" role="main"><article id="post-127390" class="post-127390 post type-post status-publish format-standard hentry category-daily-summary tag-mike-evans"><header><div id="newsletter_headline_container"><figure><img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Dr Mike Evans" class="perfmatters-lazy" data-src="https://jerusalemworldnews.com/wp-content/uploads/2021/08/evans2-masked.jpg" /><noscript><img src="https://jerusalemworldnews.com/wp-content/uploads/2021/08/evans2-masked.jpg" alt="Dr Mike Evans"></noscript></figure><h1 class="entry-title" itemprop="headline"> <span class="the-title">New Jersey rules Ben &#038; Jerry’s Israel boycott is against state law</span> <span class="entry-meta"> <span class="byline">By Dr Mike Evans</span> <time class="entry-date" datetime="September 17, 2021" title="September 17, 2021" itemprop="datePublished" pubdate> September 17, 2021 </time> </span></h1></div></header><div class="entry-content" itemprop="mainEntityOfPage"><meta itemprop="description" content="US states like New Jersey and Arizona are leading the way to combat antisemitism in the US. They are an example other states can follow." /><p>The New Jersey Department of Treasury announced on Tuesday that ice cream maker Ben &amp; Jerry’s boycott of Israel violates state law that opposes BDS.</p><p>“Following the letter and spirit of the law, the State of New Jersey’s Division of Investment, working with its independent consultant, ISS, conducted a review of the actions of Ben &amp; Jerry’s and its parent company, Unilever, to determine whether such actions constituted a boycott of Israel or companies operating in Israel or Israeli-controlled territory,” the division said in a statement.</p><p>“Following this review, the division reached a preliminary determination that Unilever’s actions did in fact constitute such a boycott and sent a letter to Unilever notifying the company of its provisional determination. Upon final determination, no pension fund assets may be invested in the company, and DOI shall take appropriate action to sell or divest any existing pension fund investments,” the statement added.</p><p>The state joins Arizona in responding to Ben &amp; Jerry’s over its efforts to stop sales in Judea and Samaria, aka the West Bank, based on antisemitic BDS policy. Despite growing antisemitic incidents in the US in 2020, eight states have anti-BDS laws to oppose such efforts.</p><p>Many states that have passed anti-BDS laws have taken few efforts to enforce them. This latest effort by New Jersey signals the anti-BDS legislation is more than words, but may result in direct action against a company in violation.</p><p>More than 546,000 Jews live in New Jersey, comprising the highest percentage of Jewish Americans of any state, with 6.1 percent of the population. The high percentage of Jewish Americans has led to strong legislation opposing BDS efforts.</p><p>Pro-Israel supporters across the US have strongly opposed the Ben &amp; Jerry’s move, but have had few options to push back against the company. States like New Jersey and Arizona that have initiated legal reviews to the action are leading the way to combat antisemitism in the US. They are an example other states can follow.</p></div><footer class="entry-footer"> <span class="tag-links">Tags: <a href="https://jerusalemworldnews.com/tag/mike-evans/" rel="tag">Mike Evans</a></span></footer></article><aside class="single-sidebar"><h3>More in Opinion:</h3><div class="wp-block-query "><ul class="wp-block-post-template"><li><a href="https://www.jpost.com/opinion/to-our-arab-israeli-siblings-thank-you-opinion-679491#new_tab"
 rel=""
 class="click-read"
 target="_blank"
 data-linktype="external"
 data-postid="127366"
 id="127366"><h2 class="wp-block-post-title"><span>To our Arab-Israeli brothers and sisters: Thank you!</span></h2> </a></li><li><a href="https://www.jpost.com/opinion/has-australia-gone-too-far-in-stifling-prayer-opinion-679375#new_tab"
 rel=""
 class="click-read"
 target="_blank"
 data-linktype="external"
 data-postid="127338"
 id="127338"><h2 class="wp-block-post-title"><span>Has Australia gone too far in stifling prayer?</span></h2> </a></li><li><a href="https://www.jpost.com/opinion/how-murderers-become-political-prisoners-opinion-679370#new_tab"
 rel=""
 class="click-read"
 target="_blank"
 data-linktype="external"
 data-postid="127312"
 id="127312"><h2 class="wp-block-post-title"><span>How murderers become ‘political prisoners’</span></h2> </a></li><li><a href="https://www.jpost.com/opinion/gilboa-prison-fiasco-necessitates-an-in-depth-investigation-editorial-679279#new_tab"
 rel=""
 class="click-read"
 target="_blank"
 data-linktype="external"
 data-postid="127285"
 id="127285"><h2 class="wp-block-post-title"><span>Gilboa Prison escape fiasco</span></h2> </a></li><li><a href="https://www.jpost.com/opinion/israels-hebrew-new-year-resolution-clear-covid-19-rules-editorial-679088#new_tab"
 rel=""
 class="click-read"
 target="_blank"
 data-linktype="external"
 data-postid="127257"
 id="127257"><h2 class="wp-block-post-title"><span>New year resolution: Clarify COVID-19 rules</span></h2> </a></li><li><a href="https://www.jpost.com/opinion/paralympic-champions-are-israels-unsung-heroes-678958#new_tab"
 rel=""
 class="click-read"
 target="_blank"
 data-linktype="external"
 data-postid="127218"
 id="127218"><h2 class="wp-block-post-title"><span>Paralympic champions are Israel's unsung heroes</span></h2> </a></li><li><a href="https://www.jpost.com/israel-news/as-our-fields-lie-fallow-its-time-to-also-give-our-arguments-a-rest-678802#new_tab"
 rel=""
 class="click-read"
 target="_blank"
 data-linktype="external"
 data-postid="127196"
 id="127196"><h2 class="wp-block-post-title"><span>As our fields lie fallow, it’s time to also give our arguments a rest</span></h2> </a></li><li><a href="https://www.jpost.com/opinion/prime-minister-bennet-should-speak-with-pa-leader-abbas-editorial-678563#new_tab"
 rel=""
 class="click-read"
 target="_blank"
 data-linktype="external"
 data-postid="127169"
 id="127169"><h2 class="wp-block-post-title"><span>Bennett should speak with Abbas</span></h2> </a></li><li><a href="https://www.jpost.com/opinion/we-must-ease-the-process-with-entry-permits-editorial-678391#new_tab"
 rel=""
 class="click-read"
 target="_blank"
 data-linktype="external"
 data-postid="127143"
 id="127143"><h2 class="wp-block-post-title"><span>We must speed the processing of entry permits</span></h2> </a></li></ul></div></aside></main></div><footer id="footer" role="contentinfo"><div class="logo-container"> <a href="https://jerusalemworldnews.com" class="logo-link" title="Jerusalem World News"> <span class="logo-icon-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 72 72"><g data-name="Layer 2"><g data-name="Layer 1"><path class="cls-1" d="M0,0V72H72V0ZM16.13,18.79c-.05.79-.08,1.29-.08,5.14V42.18c0,2.44,0,5.12-.62,6.81a10.77,10.77,0,0,1-5,5.49,9.85,9.85,0,0,1-1.3.65,1.1,1.1,0,0,1-.54.15.21.21,0,0,1-.23-.2c0-.13.2-.33.58-.55a5.79,5.79,0,0,0,1.31-1.12c1.32-1.46,1.44-3.08,1.44-9.61V23.93c0-3.85,0-4.55-.07-5.34s-.32-1.17-1-1.27c-.35-.05-.72-.07-1-.1s-.48-.07-.48-.27.13-.23.55-.23c1.07,0,3.83.08,4,.08s3.18-.08,4.1-.08c.42,0,.57.08.57.23s-.18.25-.5.27l-.72.07C16.3,17.44,16.18,18,16.13,18.79ZM37.7,44.45c-.27.87-.39,1.17-.72,1.17s-.39-.3-.77-1.22L31.05,31.92H31C30.52,33.19,27.22,42,26.15,44.3c-.47,1-.6,1.32-.89,1.32s-.35-.28-.58-.92L19.42,28.92a3.74,3.74,0,0,0-.92-1.77,2.27,2.27,0,0,0-1-.22c-.25,0-.4,0-.4-.22s.2-.23.55-.23c1.29,0,2.66.08,2.88.08s1.32-.08,2.76-.08c.35,0,.52.08.52.23s-.19.22-.44.22a1.29,1.29,0,0,0-.62.1c-.23.1-.28.27-.28.55A16.35,16.35,0,0,0,23,29.86c.42,1.64,2.73,9.17,3.18,10.56h.07l4.82-13c.25-.69.43-.89.63-.89s.39.37.72,1.17l5.17,12.52h.07c.45-1.67,2.43-8.23,3.3-11.13a5.1,5.1,0,0,0,.25-1.44c0-.4-.22-.75-1.19-.75-.25,0-.42-.07-.42-.22s.2-.23.57-.23c1.32,0,2.36.08,2.58.08s1.25-.08,2.07-.08c.27,0,.44.05.44.2s-.12.25-.34.25a3,3,0,0,0-.87.12c-.6.23-.87,1.22-1.4,2.64C41.53,32.82,38.92,40.72,37.7,44.45ZM64.11,26.93a2.91,2.91,0,0,0-.75.07c-.69.2-.89.73-.92,2.12L62.17,44.8c0,.54-.1.77-.32.77s-.57-.28-.85-.55c-1.56-1.49-4.74-4.75-7.33-7.31S48.21,32,47.76,31.53h-.08L48,41.89c0,1.94.37,2.58.87,2.76a3.89,3.89,0,0,0,1.29.17c.27,0,.42,0,.42.2s-.22.25-.57.25c-1.61,0-2.61-.08-3.08-.08-.22,0-1.39.08-2.68.08-.33,0-.55,0-.55-.25s.15-.2.4-.2a4.29,4.29,0,0,0,1.11-.12c.65-.2.75-.92.77-3.08L46.17,27c0-.5.07-.84.32-.84s.5.32.92.77,4.08,4.29,7.7,7.9c1.69,1.69,5,5.27,5.47,5.66h.13l-.25-11.15c0-1.52-.25-2-.85-2.24a4,4,0,0,0-1.32-.15c-.29,0-.39-.07-.39-.22s.27-.23.64-.23c1.3,0,2.49.08,3,.08.27,0,1.22-.08,2.44-.08.32,0,.57,0,.57.23S64.41,26.93,64.11,26.93Z"/></g></g></svg></span> <span class="logo-lettering-container"><span class="logo-lettering"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 87.85 15.25"><g data-name="Layer 2"><g data-name="Layer 1"><path class="cls-1" d="M2.27.15H3.89V11.3a6.31,6.31,0,0,1-.32,2.31,2.63,2.63,0,0,1-1,1.19,3.17,3.17,0,0,1-1.72.45A3.41,3.41,0,0,1,.3,15.2L0,13.7H.41a2.71,2.71,0,0,0,1.07-.17,1.21,1.21,0,0,0,.58-.6,5,5,0,0,0,.21-1.82Z"/><path class="cls-1" d="M7.21.15h6.41V1.58H8.83V5h4.63V6.48H8.83V10h4.94v1.44H7.21Z"/><path class="cls-1" d="M16.37,11.44V.15H19.2A4.1,4.1,0,0,1,21.92,1a2.87,2.87,0,0,1,1,2.3A2.94,2.94,0,0,1,22.44,5,2.88,2.88,0,0,1,21,6.07a5,5,0,0,1,1.06,1,19.56,19.56,0,0,1,1.46,2.15c.39.64.71,1.12.94,1.44l.6.81H23.16l-.5-.74a.72.72,0,0,0-.09-.14l-.32-.44-.5-.83-.54-.88a8.32,8.32,0,0,0-.92-1.11,3.73,3.73,0,0,0-.75-.59,2.55,2.55,0,0,0-1.13-.18H18v4.91Zm2.1-9.92H18V5.09h.61a4.57,4.57,0,0,0,1.69-.21A1.63,1.63,0,0,0,21,4.24a1.83,1.83,0,0,0,.26-1,1.72,1.72,0,0,0-.29-1,1.51,1.51,0,0,0-.79-.61A5.74,5.74,0,0,0,18.47,1.52Z"/><path class="cls-1" d="M34.53.15h1.63V6.56a7.86,7.86,0,0,1-.19,2,4.26,4.26,0,0,1-.47,1.11,3.9,3.9,0,0,1-.68.79,5.21,5.21,0,0,1-3.51,1.15,5.23,5.23,0,0,1-3.55-1.15,3.65,3.65,0,0,1-.68-.79,4.5,4.5,0,0,1-.46-1.08,8.14,8.14,0,0,1-.18-2V.15h1.62V6.56a4.61,4.61,0,0,0,.37,2.21,2.53,2.53,0,0,0,1.11,1,3.83,3.83,0,0,0,1.75.38,3.58,3.58,0,0,0,2.35-.75,2.38,2.38,0,0,0,.68-1,5.82,5.82,0,0,0,.21-1.88Z"/><path class="cls-1" d="M42.14,6.71,40.91,6a5.6,5.6,0,0,1-1.65-1.39A2.59,2.59,0,0,1,38.77,3,2.79,2.79,0,0,1,39.7.83,3.47,3.47,0,0,1,42.1,0a4.55,4.55,0,0,1,2.6.79V2.63a3.76,3.76,0,0,0-2.63-1.17,2.19,2.19,0,0,0-1.3.36,1.12,1.12,0,0,0-.51.94,1.43,1.43,0,0,0,.37,1,4.61,4.61,0,0,0,1.21.93l1.24.73a3.62,3.62,0,0,1,2.06,3.14,2.86,2.86,0,0,1-.91,2.21,3.29,3.29,0,0,1-2.36.85,5,5,0,0,1-3-1v-2a3.79,3.79,0,0,0,3,1.66,1.93,1.93,0,0,0,1.27-.42,1.36,1.36,0,0,0,.5-1.06C43.62,8,43.13,7.33,42.14,6.71Z"/><path class="cls-1" d="M51.23.08h1.14l5.06,11.36H55.78L54.27,8.09H49.45L48,11.44H46.38Zm2.38,6.57L51.79,2.56,50.1,6.65Z"/><path class="cls-1" d="M59.43.15H61V10h5.09v1.47h-6.7Z"/><path class="cls-1" d="M68.2.15h6.41V1.58H69.82V5h4.62V6.48H69.82V10h4.94v1.44H68.2Z"/><path class="cls-1" d="M86.34.15h1.51V11.44H86.22V2.65L82.75,7h-.3L78.94,2.65v8.79H77.32V.15h1.53L82.6,4.79Z"/></g></g></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 62.92 11.59"><g data-name="Layer 2"><g data-name="Layer 1"><path class="cls-1" d="M15.64.16h1.61L12.68,11.51h-.35L8.63,2.32,4.9,11.51H4.55L0,.16H1.63L4.74,8,7.88.16H9.41L12.55,8Z"/><path class="cls-1" d="M24.18,0a6,6,0,0,1,4.36,1.66,5.46,5.46,0,0,1,1.75,4.15A5.42,5.42,0,0,1,28.53,10a6.25,6.25,0,0,1-4.43,1.64A5.91,5.91,0,0,1,19.84,10a5.47,5.47,0,0,1-1.7-4.1,5.58,5.58,0,0,1,1.71-4.19A6,6,0,0,1,24.18,0Zm.07,1.54a4.38,4.38,0,0,0-3.19,1.21,4.14,4.14,0,0,0-1.25,3.1,4,4,0,0,0,1.26,3A4.31,4.31,0,0,0,24.2,10.1a4.34,4.34,0,0,0,3.16-1.24,4.13,4.13,0,0,0,1.26-3.08,4,4,0,0,0-1.26-3A4.29,4.29,0,0,0,24.25,1.54Z"/><path class="cls-1" d="M33,11.46V.16h2.83A4,4,0,0,1,38.59,1a2.83,2.83,0,0,1,1,2.3A2.91,2.91,0,0,1,39.11,5a3,3,0,0,1-1.42,1.08,5,5,0,0,1,1.06,1A19.18,19.18,0,0,1,40.21,9.2c.39.64.71,1.13.94,1.45l.6.81H39.83l-.5-.75a.77.77,0,0,0-.09-.13l-.32-.45-.5-.82-.54-.89A8.15,8.15,0,0,0,37,7.32a3.26,3.26,0,0,0-.75-.6,2.55,2.55,0,0,0-1.13-.18h-.42v4.92Zm2.11-9.92h-.49V5.1h.61A4.57,4.57,0,0,0,37,4.89a1.56,1.56,0,0,0,.71-.63,1.88,1.88,0,0,0,.26-1,1.75,1.75,0,0,0-.29-1,1.56,1.56,0,0,0-.79-.61A6.16,6.16,0,0,0,35.15,1.54Z"/><path class="cls-1" d="M43.75.16h1.62V10h5.09v1.47H43.75Z"/><path class="cls-1" d="M52.54,11.44V.16h3.8A8,8,0,0,1,60,.85a5.19,5.19,0,0,1,2.14,2,5.71,5.71,0,0,1,.79,2.92A5.54,5.54,0,0,1,62.48,8,5.4,5.4,0,0,1,61.24,9.8,5.38,5.38,0,0,1,59.32,11a5.93,5.93,0,0,1-1.17.34,17.51,17.51,0,0,1-2,.08ZM56.17,1.6h-2V10h2.07a8.43,8.43,0,0,0,1.89-.16,4.53,4.53,0,0,0,1.12-.42,3.81,3.81,0,0,0,.82-.63,4.17,4.17,0,0,0,1.19-3.06,3.89,3.89,0,0,0-1.22-3,4.16,4.16,0,0,0-1-.71,4.53,4.53,0,0,0-1.12-.36A11.14,11.14,0,0,0,56.17,1.6Z"/></g></g></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 54.93 11.51"><g data-name="Layer 2"><g data-name="Layer 1"><path class="cls-1" d="M12.17,11.36h-3L3.35,5.12v6.24H0V.15H3L8.8,6.36V.15h3.37Z"/><path class="cls-1" d="M24.05,11.36H15.6V.15h8.31V2.4H19V4.46h4.7V6.71H19v2.4h5.07Z"/><path class="cls-1" d="M45.23.15,40.38,11.51h-2L35.51,4.9l-3,6.61h-2L25.8.15h3.5l2.33,6.21L34.3.15h2.42l2.62,6.21L41.77.15Z"/><path class="cls-1" d="M54.93,8.1a3.08,3.08,0,0,1-.54,1.82,3.42,3.42,0,0,1-1.5,1.18,5.66,5.66,0,0,1-2.21.41c-.23,0-.51,0-.85,0a10.2,10.2,0,0,1-1.34-.24,11.25,11.25,0,0,1-1.74-.6V7.87a11.62,11.62,0,0,0,1.67.87,4.45,4.45,0,0,0,1.75.35A1.58,1.58,0,0,0,51.3,8.8a.88.88,0,0,0,.25-.54.92.92,0,0,0-.44-.76,5.91,5.91,0,0,0-1.27-.64A9.67,9.67,0,0,1,48.23,6a3.65,3.65,0,0,1-1.14-1.14,3,3,0,0,1-.44-1.63,3.11,3.11,0,0,1,.44-1.63A3.09,3.09,0,0,1,48.45.44,5.18,5.18,0,0,1,50.68,0a7.88,7.88,0,0,1,1.74.18,7.31,7.31,0,0,1,1.31.41,4,4,0,0,1,.71.36V3.57a9.3,9.3,0,0,0-1.53-.88A4.23,4.23,0,0,0,51.1,2.3a1.39,1.39,0,0,0-.91.25.75.75,0,0,0-.28.6.72.72,0,0,0,.28.57,5.15,5.15,0,0,0,1,.59A20.59,20.59,0,0,1,53.27,5.4a4.15,4.15,0,0,1,1.22,1.12A2.73,2.73,0,0,1,54.93,8.1Z"/></g></g></svg></span></span> </a></div><nav id="footer_menu_main"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126049"><a href="https://jerusalemworldnews.com/category/israel/" itemprop="url">Israel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126050"><a href="https://jerusalemworldnews.com/category/middle-east/" itemprop="url">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126052"><a href="https://jerusalemworldnews.com/category/world/" itemprop="url">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126048"><a href="https://jerusalemworldnews.com/category/features/" itemprop="url">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126046"><a href="https://jerusalemworldnews.com/category/analysis/" itemprop="url">Analysis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126051"><a href="https://jerusalemworldnews.com/category/opinion/" itemprop="url">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126047"><a href="https://jerusalemworldnews.com/category/faith/" itemprop="url">Faith</a></li></ul></div></nav><nav id="footer_menu_secondary"><div class="menu-secondary-container"><ul id="menu-secondary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126093"><a href="https://jerusalemworldnews.com/top-stories/" itemprop="url">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126771"><a href="https://jerusalemworldnews.com/category/daily-summary/" itemprop="url">Daily Summary</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126783"><a href="https://jerusalemworldnews.com/top-stories/" itemprop="url">In the News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126092"><a href="https://jerusalemworldnews.com/features-analysis-and-opinion/" itemprop="url">Features, Analysis &#038; Opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126090"><a href="https://jerusalemworldnews.com/videos/" itemprop="url">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127089"><a href="https://jerusalemworldnews.com/category/photo-of-the-week/" itemprop="url">Photo of the Week</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127088"><a href="https://jerusalemworldnews.com/category/images-of-israel/" itemprop="url">Images of Israel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126087"><a href="https://jerusalemworldnews.com/about-us/" itemprop="url">About Us</a></li></ul></div></nav><div id="copyright">&copy 2021 Jerusalem World News, all rights reserved. <a href="https://jerusalemworldnews.com/privacy-policy/" style="font-size:inherit;color:inherit;">Privacy Policy</a></div></footer></div> <script>window.dataLayer.push({
				'event': '_dpcs_vars'
			});</script> <script>jQuery(document).ready(function($) {
var deviceAgent = navigator.userAgent.toLowerCase();
if (deviceAgent.match(/(iphone|ipod|ipad)/)) {
$("html").addClass("ios");
}
if (navigator.userAgent.search("MSIE") >= 0) {
$("html").addClass("ie");
}
else if (navigator.userAgent.search("Chrome") >= 0) {
$("html").addClass("chrome");
}
else if (navigator.userAgent.search("Firefox") >= 0) {
$("html").addClass("firefox");
}
else if (navigator.userAgent.search("Safari") >= 0 && navigator.userAgent.search("Chrome") < 0) {
$("html").addClass("safari");
}
else if (navigator.userAgent.search("Opera") >= 0) {
$("html").addClass("opera");
}
});</script> <div  id="privacy_policy_html" class="privacy-policy white-popup mfp-hide"><h1>Privacy Policy</h1><p>At Jerusalem World News, we believe it is important to respect the privacy of our constituents, our business contacts and others who provide us with personally identifiable information. Personally Identifiable Information is defined as information that can be used to identify an individual such as name, address, telephone number and any other information connected personally with an individual.</p><p>Our policy was created to affirm our commitment to maintaining the privacy of our constituents and to inform you of the practices we follow in protecting your Personally Identifiable Information. This policy also applies to Jerusalem World News's related entities.</p><h3>Why Do We Collect Information?</h3><p>At Jerusalem World News, we have lots of opportunity to collect your Personally Identifiable Information. Some of these might include when you:</p><ul><li>Sign up to receive information or updates about Jerusalem World News;</li><li>Request or purchase a product via the web, or through the telephone;</li><li>Log onto our <a href="https://jerusalemworldnews.com" >website</a></li><li>Make a donation to Jerusalem World News; and</li><li>For a variety of other reasons not listed here.</li></ul><p>If you give us your Personally Identifiable Information for any reason, we consider your information to be strictly confidential.</p><h3>Do We Obtain Your Consent to Collect Your Information?</h3><p>When we collect, use or disclose your Personally Identifiable Information we will obtain your consent to do so unless such permission is obvious or implied, for example, when you makes a purchase via our website or call to place an order with our customer service department.</p><p>If you would like to withdraw your consent for any reason, please email us at <a href="/cdn-cgi/l/email-protection#d9b8abadb0bab5bcaa99b3bcabacaab8b5bcb4aeb6abb5bdb7bcaeaaf7bab6b4" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="bbdac9cfd2d8d7dec8fbd1dec9cec8dad7ded6ccd4c9d7dfd5deccc895d8d4d6">[email&#160;protected]</span></a>.</p><h3>How Do We Use Your Information?</h3><p>We use your Personally Identifiable Information to provide you with the services or products for which you provided us with your information, and/or for those purposes considered reasonable under the circumstances. We are not in the business of selling your information to third parties and only share information with our related entities, with vendors to whom we obtain services, or when it is necessary to comply with the law or to protect the rights, property or safety of Jerusalem World News.</p><h3>How Long Do We Retain Your Information?</h3><p>We retain your Personally Identifiable Information for as long as necessary to fulfill the purpose for which you gave it or for any legal or business purpose. When your information is no longer required by Jerusalem World News for any reason, we have procedures in place to destroy it, delete it, or convert it to anonymous form.</p><h3>How Is Your Information Kept Accurate?</h3><p>Jerusalem World News endeavors to keep your Personally Identifiable Information as accurate as possible so that it can continue to provide you with the products and services you've requested. For this, we will need your assistance in maintaining the accuracy of your information. You may request a correction to your Personally Identifiable Information by emailing <a href="/cdn-cgi/l/email-protection#2e4f5c5a474d424b5d6e444b5c5b5d4f424b4359415c424a404b595d004d4143" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="b9d8cbcdd0dad5dccaf9d3dccbcccad8d5dcd4ced6cbd5ddd7dcceca97dad6d4">[email&#160;protected]</span></a>.</p><h3>How Do We Protect Your Information?</h3><p>Jerusalem World News is committed to protecting your Personally Identifiable Information from unauthorized access or disclosure. In this, we do our best to maintain appropriate security both in our technology and our physical records. We also limit access to your information to persons management determines need to know for the purpose of providing you with the requested products and services.</p><h3>Internet Privacy Policy</h3><p>Your privacy on the Internet is extremely important to us. Because you give us personal information, we believe you should fully understand the terms and conditions surrounding what we do with that information. This privacy statement discloses the information we gather, how we use it, and how you can correct or change it.</p><h3>Here's What We Do With Your Internet Provider (IP) Address</h3><p>We use your IP address to help diagnose problems with our server and to administer our Web site. Your IP address is used to help identify you and your shopping cart and to gather broad demographic information.</p><h3>Here's Why We Place A Cookie On Your Hard Drive</h3><p>Jerusalem World News's <a href="https://jerusalemworldnews.com" >website</a> uses a feature of your Internet Web browser that is called a "cookie." A "cookie" is a file that your Web browser places on your computer's hard drive. When you initially log on to our website, we create a "cookie" for your computer and then use it to track your clicks as you go through the Web site. Approximately 95% of eCommerce websites use "cookies" to help make their shopping cart work. Our website uses cookies to improve the user experience, including:</p><ul><li>To keep track of items you put into your shopping cart.</li><li>To tell us whether you've visited our website previously.</li><li>To help determine whether you came to our website from a particular Internet link or banner advertisement.</li><li>To personalize your experience on our site.</li><li>To remember who you are. This allows us to auto fill-in forms with information that you have previously entered.</li></ul><p>There is no personal information stored within the cookie itself and the data included in the cookie is useful only to Jerusalem World News. Our website does not and cannot use cookies to retrieve personal information about you from your computer. Cookies cannot be used by our website to retrieve any personal information about you unless you have previously purchased from or registered on our website.</p><p>The "help" portion of the toolbar on most browsers will tell you how to prevent your browser from accepting new cookies, how to have the browser notify you when you receive a new cookie, or how to disable cookies altogether. However, cookies allow you to take full advantage of some of our website's best features, and we recommend that you leave them turned on.</p><h3>This Is Who Gets Your Information</h3><p>Information about <a href="https://jerusalemworldnews.com" >our website's</a> visitors is an important part of our business, but we are not in the business of selling it to others. We share customer information only with the subsidiaries and partners described below:</p><h3>Protection of <a href="https://jerusalemworldnews.com" >the Website</a> and Others</h3><p>We release account and other personal information when we believe that it is appropriate to comply with the law, enforce or apply our Terms of Use or protect the rights, property, or safety of Jerusalem World News, our website, or our users.</p><h3>This Is Why You Register With <a href="https://jerusalemworldnews.com" >jerusalemworldnews.com</a></h3><p>Our registration form ask you to give us information about yourself which will allow us to help you in the following ways.</p><ul><li>Process your orders accurately and quickly</li><li>Reduce the amount of information you need to provide each time your purchase resources</li><li>Protect your privacy</li><li>Allow us to contact you with your requested information</li><li>Personalize your experience on our site</li></ul><h3>When You Place An Order, This Is What We Do With The Information</h3><ul><li>Verify and charge your credit card</li><li>Ship the order you requested</li><li>Contact you with customer service related questions</li><li>Send you product catalogs,direct mail, and information as they become available</li><li>Notify you with requested information</li></ul><h3>We'll Protect You When You're On Our Site</h3><p><a href="https://jerusalemworldnews.com" >Our website</a> may contain optional links to partners and third party Internet sites and services that may collect data from you or your computer. Please be aware that if you choose to leave our site via a link, Jerusalem World News assumes no responsibility for the privacy practices or the content of other web sites.</p><h3>You Can Use Your Credit Cards Safely</h3><p><a href="https://jerusalemworldnews.com" >Our website</a> uses a variety of security measures to maintain the safety of your personal information. All user contact information is contained behind secured networks and is accessible only by a limited number of trusted employees who have special access rights to production systems. Passwords are encrypted in our secure database, which is also located behind secured networks. All sensitive/credit information supplied by users is transmitted via Secure Socket Layer (SSL) technology.</p><h3>How to Remove Your Name From Our Newsletter/Mailing List</h3><p><a href="https://jerusalemworldnews.com" >Our website</a> gives users the following options for removing their e-mail address from our database so you will not receive future communications:</p><ul><li>Send an email message to: <a href="/cdn-cgi/l/email-protection#452437312c26292036052f2037303624292028322a3729212b2032366b262a28" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="6100131508020d0412210b04131412000d040c160e130d050f0416124f020e0c">[email&#160;protected]</span></a>.</li><li>Click on the unsubscribe link on any subscription mail you receive (and follow the directions located on the bottom of each email).</li></ul><h3>If You Want To Change Your Information</h3><p>We want you to enjoy all of the features of our website by keeping your account information current. We provide our users the following options for changing and modifying information previously provided:</p><ul><li>Send an email message to: <a href="/cdn-cgi/l/email-protection#137261677a707f7660537976616660727f767e647c617f777d7664603d707c7e" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="accdded8c5cfc0c9dfecc6c9ded9dfcdc0c9c1dbc3dec0c8c2c9dbdf82cfc3c1">[email&#160;protected]</span></a>.</li><li>Reply back to any subscription mail you receive (and follow the directions located on the bottom of each email).</li></ul><h3>All Other Questions</h3><p>If you have additional questions about this privacy statement, the practices of Jerusalem World News, or your dealings with this web site, please email us at <a href="/cdn-cgi/l/email-protection#d6b7a4a2bfb5bab3a596bcb3a4a3a5b7bab3bba1b9a4bab2b8b3a1a5f8b5b9bb" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="761704021f151a1305361c13040305171a131b0119041a12181301055815191b">[email&#160;protected]</span></a>.</p></div>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="privacy_policy_js">jQuery(function($){
				$('.privacy-policy-link').magnificPopup({
					type: 'inline',
					midClick: true,
				});
			});</script> <script>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</script> <script id="dp_menu_intersection">const header = document.querySelector( 'header#header' )
			const target = document.querySelector( 'div#faux_header' )

			const options = {
				threshold: 1
			}

			const cbThreshold = ( entries, observer ) => {
				entries.forEach( entry => {
					const { intersectionRatio, isIntersecting } = entry
					header.classList.toggle("header-scrolled",!entry.isIntersecting)
				})
			}

			const io = new IntersectionObserver( cbThreshold, options )
			io.observe( target );</script> <script>jQuery( document ).ready( function ( $ ) {

				var deviceAgent = navigator.userAgent.toLowerCase();
				if ( deviceAgent.match( /(iphone|ipod|ipad)/ ) ) {
					$( 'html' ).addClass( 'ios' );
					$( 'html' ).addClass( 'mobile' );
				}
				if ( navigator.userAgent.search( 'MSIE' ) >= 0 ) {
					$( 'html' ).addClass( 'ie' );
				}
				else if ( navigator.userAgent.search( 'Chrome' ) >= 0 ) {
					$( 'html' ).addClass( 'chrome' );
				}
				else if ( navigator.userAgent.search( 'Firefox' ) >= 0 ) {
					$( 'html' ).addClass( 'firefox' );
				}
				else if ( navigator.userAgent.search( 'Safari' ) >= 0 && navigator.userAgent.search( 'Chrome' ) < 0 ) {
					$( 'html' ).addClass( 'safari' );
				}
				else if ( navigator.userAgent.search( 'Opera' ) >= 0 ) {
					$( 'html' ).addClass( 'opera' );
				}
			} );</script> <script type='text/javascript' data-cfasync="false" data-no-optimize="1" src='https://jerusalemworldnews.com/wp-content/cache/autoptimize/js/autoptimize_single_09975b842d8d074aea01f6efab1993da.js?ver=1.7.7' id='perfmatters-instant-page-js'></script> <script id="run_afterjq" type="text/javascript">for ( var i = 0; i < afterJQ.length; i++ ) afterJQ[i]();</script> <script>document.addEventListener("DOMContentLoaded",function(){var lazyLoadInstance=new LazyLoad({elements_selector:"img[data-src],.perfmatters-lazy",thresholds:"0px 0px",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("loaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}});var target=document.querySelector("body");var observer=new MutationObserver(function(mutations){lazyLoadInstance.update()});var config={childList:!0,subtree:!0};observer.observe(target,config);});function perfmattersLazyLoadYouTube(e){var iframe=document.createElement("iframe");var params="ID?autoplay=1";params+=0===e.dataset.query.length?"":"&"+e.dataset.query;iframe.setAttribute("src",params.replace("ID",e.dataset.src));iframe.setAttribute("frameborder","0");iframe.setAttribute("allowfullscreen","1");iframe.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture");e.replaceChild(iframe,e.firstChild)}</script><script defer src="https://jerusalemworldnews.com/wp-content/cache/autoptimize/js/autoptimize_0136dc88b0fcdc0589dc6969abf7f7ed.js"></script></body></html>