<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
			<meta name="robots" content="noodp,noydir" />
		
<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="A narrow, fractured coalition needs the ultra-Orthodox parties to survive..." />
<meta name="keywords" content="israel, a narrow, fractured coalition needs the ultra-orthodox parties to survive, lapid’s great gamble, once the government is in place, the haredim will join" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<title>Lapid’s great gamble: Once the government is in place, the Haredim will join</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jerusalem World News &raquo; Feed" href="http://jerusalemworldnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jerusalem World News &raquo; Comments Feed" href="http://jerusalemworldnews.com/comments/feed/" />
<link rel="canonical" href="http://jerusalemworldnews.com/2021/06/01/lapids-great-gamble-once-the-government-is-in-place-the-haredim-will-join/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25062356-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-25062356-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jerusalemworldnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-theme-css'  href='http://jerusalemworldnews.com/wp-content/themes/magazine/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://jerusalemworldnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='http://jerusalemworldnews.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://jerusalemworldnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/jerusalemworldnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jerusalemworldnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://jerusalemworldnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://jerusalemworldnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://jerusalemworldnews.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/jerusalemworldnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"80453","token":"03a6fde617","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jerusalemworldnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://jerusalemworldnews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://jerusalemworldnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jerusalemworldnews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://jerusalemworldnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjerusalemworldnews.com%2F2021%2F06%2F01%2Flapids-great-gamble-once-the-government-is-in-place-the-haredim-will-join%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jerusalemworldnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjerusalemworldnews.com%2F2021%2F06%2F01%2Flapids-great-gamble-once-the-government-is-in-place-the-haredim-will-join%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<div id="wpfes_newsletter_message_box" class="widget-container newsletter-box" style="display: none; height: auto;">
    <h3 class="widget-title">Newsletter subscription status</h3>
    <div class="newsletter-box-text" id="wpfes_newsletter_message"></div>
    <input type="button" onclick="wpfes_newsletter_message_close()" value="OK" />
</div>

<script type="text/javascript" src="http://jerusalemworldnews.com/wp-content/plugins/fes-wordpress-newsletter/includes/js.php?_wpnonce=7ddeeed968"></script><link rel="stylesheet" type="text/css" href="http://jerusalemworldnews.com/wp-content/plugins/fes-wordpress-newsletter/includes/formcss.php?_wpnonce=7ddeeed968" /> <style media="screen">

		 /*inline margin*/
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-sm-round button{
	  margin: ;
	}
	
	
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.1.1 -->
<meta property="og:title" content="Lapid’s great gamble: Once the government is in place, the Haredim will join - Jerusalem World News" />
<meta property="og:description" content="A narrow, fractured coalition needs the ultra-Orthodox parties to survive" />
<meta property="og:url" content="http://jerusalemworldnews.com/2021/06/01/lapids-great-gamble-once-the-government-is-in-place-the-haredim-will-join/" />
<meta property="og:site_name" content="Jerusalem World News" />
<meta property="og:image" content="http://jerusalemworldnews.com/wp-content/uploads/2021/06/Lapid-thinking.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A narrow, fractured coalition needs the ultra-Orthodox parties to survive" />
<meta name="twitter:title" content="Lapid’s great gamble: Once the government is in place, the Haredim will join - Jerusalem World News" />
<meta property="twitter:image" content="http://jerusalemworldnews.com/wp-content/uploads/2021/06/Lapid-thinking.jpeg" />
<link rel="shortcut icon"  href="http://jerusalemworldnews.com/favicon.ico" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/magazine/customizationforwidgets.css" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/magazine/media-devices.css" />
<style type="text/css">
/* Header Fix */
#header {
background-color: #0C4056!important;
}
/* Footer Fix */
#footer-widgets {
background: #ccc!important;
height: 195px!important;
margin-bottom: 0;
}
.footer-widgets-1 {
padding-bottom: 0px;
margin-bottom: 0px;
}
</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
    <link rel="stylesheet" href="/wp-content/themes/magazine/nivo-slider/themes/default/default.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="/wp-content/themes/magazine/nivo-slider/nivo-slider.css" type="text/css" media="screen" />
    <script src="/wp-content/themes/magazine/nivo-slider/jquery.nivo.slider.pack.djar.js" type="text/javascript"></script>
    
<script type="text/javascript" src="/wp-content/themes/magazine/jqueryDocReady.js"></script>
<!-- ced -->

<!--Visual Revenue Reader Response Tracking Script (v6) -->
<script type="text/javascript">
var _vrq = _vrq || [];
_vrq.push(['id', 99]);
_vrq.push(['automate', true]);
_vrq.push(['track', function(){}]);
(function(d, a){
var s = d.createElement(a),
x = d.getElementsByTagName(a)[0];
s.async = true;
s.src = 'http://a.visualrevenue.com/vrs.js';
x.parentNode.insertBefore(s, x);
})(document, 'script');
</script>
<!-- End of VR RR Tracking Script - All rights reserved -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25062356-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script><style type="text/css">#header { background: url(http://jerusalemworldnews.com/wp-content/themes/magazine/images/header.png) no-repeat !important; }</style>
<link rel="icon" href="http://jerusalemworldnews.com/wp-content/uploads/2021/04/cropped-316766_191680527563857_2191705_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://jerusalemworldnews.com/wp-content/uploads/2021/04/cropped-316766_191680527563857_2191705_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://jerusalemworldnews.com/wp-content/uploads/2021/04/cropped-316766_191680527563857_2191705_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://jerusalemworldnews.com/wp-content/uploads/2021/04/cropped-316766_191680527563857_2191705_n-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-80453 single-format-standard content-sidebar"><div id="nav"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3690"><a href="/">Stories</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3691"><a href="http://jerusalemworldnews.com/category/israel/">Israel</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="http://jerusalemworldnews.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-3696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3696"><a href="http://jerusalemworldnews.com/category/world/">World</a></li>
<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="http://jerusalemworldnews.com/category/faith/">Faith</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="http://jerusalemworldnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-3693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3693"><a href="http://jerusalemworldnews.com/category/contributors/">Contributors</a></li>
<li class="right" style="padding:7px 15px 1px"><a href="https://www.facebook.com/JerusalemWorldNews" _target="_blank" title="https://www.facebook.com/JerusalemWorldNews"><img src="http://jerusalemworldnews.com/wp-content/uploads/2014/04/social-fb.png"></a></li></ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://jerusalemworldnews.com/">Jerusalem World News</a></p><p id="description">Latest Israel and Middle East News</p></div><div class="widget-area header-widget-area"><div id="text-38" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><font color="white">The one-stop news site for Christians covering Israel and the Middle East.</font></p>
</div>
		</div></div>
</div></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-80453 post type-post status-publish format-standard has-post-thumbnail hentry category-israel tag-a-narrow tag-fractured-coalition-needs-the-ultra-orthodox-parties-to-survive tag-lapids-great-gamble tag-once-the-government-is-in-place tag-the-haredim-will-join entry"><h1 class="entry-title">Lapid’s great gamble: Once the government is in place, the Haredim will join</h1>
<div class="post-info"><span class="date published time" title="2021-06-01T08:02:57+00:00">06/01/2021</span>  by <span class="author vcard"><span class="fn"><a href="http://jerusalemworldnews.com/author/editor-2/" rel="author">Editor</a></span></span>  </div><div class="entry-content"><div class="simplesocialbuttons simplesocial-sm-round simplesocialbuttons_inline simplesocialbuttons-align-left post-80453 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://jerusalemworldnews.com/2021/06/01/lapids-great-gamble-once-the-government-is-in-place-the-haredim-will-join/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Lapid%E2%80%99s+great+gamble%3A+Once+the+government+is+in+place%2C+the+Haredim+will+join&url=http://jerusalemworldnews.com/2021/06/01/lapids-great-gamble-once-the-government-is-in-place-the-haredim-will-join/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=http://jerusalemworldnews.com/2021/06/01/lapids-great-gamble-once-the-government-is-in-place-the-haredim-will-join/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
</div>
<p>A narrow, fractured coalition needs the ultra-Orthodox parties to survive</p>
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://jerusalemworldnews.com/category/israel/" rel="category tag">Israel</a></span> <span class="tags">Tagged With: <a href="http://jerusalemworldnews.com/tag/a-narrow/" rel="tag">A narrow</a>, <a href="http://jerusalemworldnews.com/tag/fractured-coalition-needs-the-ultra-orthodox-parties-to-survive/" rel="tag">fractured coalition needs the ultra-Orthodox parties to survive</a>, <a href="http://jerusalemworldnews.com/tag/lapids-great-gamble/" rel="tag">Lapid’s great gamble</a>, <a href="http://jerusalemworldnews.com/tag/once-the-government-is-in-place/" rel="tag">Once the government is in place</a>, <a href="http://jerusalemworldnews.com/tag/the-haredim-will-join/" rel="tag">the Haredim will join</a></span></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
<div id="text-33" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Site Last Update:</h4>
			<div class="textwidget"></div>
		</div></div>
<div id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<form method="get" class="searchform search-form" action="http://jerusalemworldnews.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<!-- Enhanced Recent Posts 1.3.1 --><div id="enh-rp-2" class="widget enh_rp"><div class="widget-wrap"><h4 class="widget-title widgettitle">LATEST HEADLINES</h4>
<ul class="enhanced-recent-posts">
				<li>
										<a href="https://www.timesofisrael.com/with-lapid-set-to-announce-govt-likud-claims-bennett-legally-cant-be-1st-pm/#new_tab">With Lapid set to announce gov’t, Likud claims Bennett legally can’t be 1st PM</a>
				</li>
				<li>
										<a href="https://www.jpost.com/israel-news/politics-and-diplomacy/ultra-orthodox-leaders-denounce-bennett-decision-to-form-unity-govt-669715#new_tab">Ultra-Orthodox leaders denounce Bennett decision to form unity government</a>
				</li>
				<li>
										<a href="https://www.timesofisrael.com/chief-justice-slams-knesset-speakers-attacks-on-high-court-warns-of-anarchy/#new_tab">Chief justice slams Knesset speaker’s attacks on High Court, warns of ‘anarchy’</a>
				</li>
				<li>
										<a href="https://www.timesofisrael.com/security-officer-tells-of-hand-to-hand-fight-with-knife-wielding-gaza-terrorist/#new_tab">Security officer tells of life-or-death struggle with knife-wielding Gazan</a>
				</li>
				<li>
										<a href="https://www.timesofisrael.com/jewish-extremists-reportedly-attempted-major-firebomb-attack-on-palestinians/#new_tab">Jewish terrorists reportedly attempted major firebomb attack on Palestinians</a>
				</li>
</ul>
</div></div>
<!-- Enhanced Recent Posts 1.3.4 --><div id="text-34" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Opinion Posts</h4>
			<div class="textwidget"><p><a href="http://jerusalemworldnews.com/2021/05/10/whats-going-on-in-israel-why-is-it-so-hard-to-establish-a-government/" title="Why is it so hard to establish an Israeli government?" target="_self" rel="noopener noreferrer"><img src="http://jerusalemworldnews.com/wp-content/uploads/2015/05/Knesset-empty-plenum.jpg" title="Why is it so hard to establish an Israeli government?" alt="Why is it so hard to establish an Israeli government?" width="50" height="50" class="wpp-thumbnail wpp_cached_thumb wpp_featured"></a> <a href="http://jerusalemworldnews.com/2021/05/10/whats-going-on-in-israel-why-is-it-so-hard-to-establish-a-government/" title="Why is it so hard to establish an Israeli government?">Why is it so hard to establish an Israeli government?</a>
</p><p>
<br><br>
<a href="http://jerusalemworldnews.com/2017/07/11/donald-trump-and-the-liberal-left-agenda/" title="Donald Trump and the liberal Left agenda" target="_self" rel="noopener noreferrer"><img src="http://jerusalemworldnews.com/wp-content/uploads/2017/07/Trump-Kotel.jpg" title="Donald Trump and the liberal Left agenda" alt="Donald Trump and the liberal Left agenda" width="50" height="50" class="wpp-thumbnail wpp_cached_thumb wpp_featured"></a> <a href="http://jerusalemworldnews.com/2017/07/11/donald-trump-and-the-liberal-left-agenda/" title="Donald Trump and the liberal Left agenda">Donald Trump and the liberal Left agenda</a></p>
<br><br>
<p><a href="http://www.jpost.com/Opinion/A-Happy-Birthday-from-Hell-497652" title="Stop media terrorism" target="_self" rel="noopener noreferrer"><img src="http://jerusalemworldnews.com/wp-content/uploads/2017/06/Oklahoma-blast.jpg" title="A happy birthday from hell" alt="A happy birthday from hell" width="50" height="50" class="wpp-thumbnail wpp_cached_thumb wpp_featured"></a> <a href="http://www.jpost.com/Opinion/A-Happy-Birthday-from-Hell-497652" title="A happy birthday from hell">A happy birthday from hell</a></p>
<br><br>
<p><a href="http://jerusalemworldnews.com/2017/07/07/fourth-of-july-memories/" title="Fourth of July memories" target="_self" rel="noopener noreferrer"><img src="http://jerusalemworldnews.com/wp-content/uploads/2017/07/two-flags.jpg" title="Fourth of July memories" alt="Fourth of July memories" width="50" height="50" class="wpp-thumbnail wpp_cached_thumb wpp_featured"></a> <a href="http://jerusalemworldnews.com/2017/07/07/fourth-of-july-memories/" title="Fourth of July memories">Fourth of July memories</a> </p></div>
		</div></div>

<div id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">POPULAR STORIES</h4>

<!-- WordPress Popular Posts -->

<ul data-vr-zone="POPULAR STORIES">
<li><a href="http://jerusalemworldnews.com/2021/05/31/four-border-policemen-hurt-as-terrorist-car-tries-to-flee-checkpoint-in-arad/" target="_self"><img data-img-src="http://jerusalemworldnews.com/wp-content/uploads/wordpress-popular-posts/80425-featured-50x50.jpeg" width="50" height="50" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="http://jerusalemworldnews.com/2021/05/31/four-border-policemen-hurt-as-terrorist-car-tries-to-flee-checkpoint-in-arad/" class="wpp-post-title" target="_self">Four border policemen hurt as terrorist car tries to flee checkpoint in Arad</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="http://jerusalemworldnews.com/2021/03/18/uae-calls-off-netanyahu-trip-says-wont-get-involved-in-israeli-electioneering/" target="_self"><img data-img-src="http://jerusalemworldnews.com/wp-content/uploads/wordpress-popular-posts/78625-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="http://jerusalemworldnews.com/2021/03/18/uae-calls-off-netanyahu-trip-says-wont-get-involved-in-israeli-electioneering/" class="wpp-post-title" target="_self">UAE calls off Netanyahu trip, says won’t get involved in &#8216;Israeli electioneering’</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="http://jerusalemworldnews.com/2012/01/19/syria-backed-islamic-jihad-cell-captured/" target="_self"><img data-img-src="http://jerusalemworldnews.com/wp-content/uploads/wordpress-popular-posts/2128-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="http://jerusalemworldnews.com/2012/01/19/syria-backed-islamic-jihad-cell-captured/" class="wpp-post-title" target="_self">Syria-backed Islamic Jihad cell captured</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="http://jerusalemworldnews.com/2021/06/01/lapids-great-gamble-once-the-government-is-in-place-the-haredim-will-join/" target="_self"><img data-img-src="http://jerusalemworldnews.com/wp-content/uploads/wordpress-popular-posts/80453-featured-50x50.jpeg" width="50" height="50" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="http://jerusalemworldnews.com/2021/06/01/lapids-great-gamble-once-the-government-is-in-place-the-haredim-will-join/" class="wpp-post-title" target="_self">Lapid’s great gamble: Once the government is in place, the Haredim will join</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="http://jerusalemworldnews.com/2011/09/28/five-dead-sea-scrolls-go-online/" target="_self"><img data-img-src="http://jerusalemworldnews.com/wp-content/uploads/wordpress-popular-posts/751-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="http://jerusalemworldnews.com/2011/09/28/five-dead-sea-scrolls-go-online/" class="wpp-post-title" target="_self">Five Dead Sea scrolls go online</a> <span class="wpp-meta post-stats"></span></li>

</ul>

</div></div>

<div id="linkcat-1554" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">News Links All</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://abcnews.go.com/" target="_blank">ABC News</a></li>
<li><a href="http://english.aljazeera.net/" target="_blank">Al Jazeera</a></li>
<li><a href="http://english.ahram.org.eg/" target="_blank">Al-Ahram (Egypt)</a></li>
<li><a href="http://www.daralhayat.com/morenews/english/" target="_blank">Al-Hayat (Pan-Arab Daily)</a></li>
<li><a href="http://www.alshindagah.com" target="_blank">Al-Shindagah (UAE)</a></li>
<li><a href="http://news.myway.com/index/id/world%7Cap.html" target="_blank">AP World</a></li>
<li><a href="http://www.arabtimesonline.com" target="_blank">Arab Times (Kuwait)</a></li>
<li><a href="http://www.israelnationalnews.com/News/" target="_blank">Arutz Sheva (Israel)</a></li>
<li><a href="http://www.asharq-e.com/" target="_blank">Asharq Alawsat (Pan-Arab daily)</a></li>
<li><a href="http://www.beiruttimes.com/en/index.php" target="_blank">Beirut Times (Lebanon)</a></li>
<li><a href="http://www.christianitytoday.com/" target="_blank">Christianity Today</a></li>
<li><a href="http://drudgereport.com/" target="_blank">Drudge Report</a></li>
<li><a href="http://www.foxnews.com/" target="_blank">Fox News</a></li>
<li><a href="http://www.haaretz.com" target="_blank">Haaretz</a></li>
<li><a href="http://www.huffingtonpost.com/" target="_blank">Huffington Post</a></li>
<li><a href="http://www.iba.org.il/world/#" target="_blank">IBA News</a></li>
<li><a href="http://www2.irna.ir/en/" target="_blank">Islamic Republic Wire</a></li>
<li><a href="http://www.mfa.gov.il/MFA" target="_blank">Israel Ministry of Foreign Affairs</a></li>
<li><a href="http://blogs.cbn.com/jerusalemdateline/Default.aspx" target="_blank">Jerusalem Dateline</a></li>
<li><a href="http://www.jnnnews.com/" target="_blank">Jerusalem News Network</a></li>
<li><a href="http://www.jpost.com/" target="_blank">Jerusalem Post</a></li>
<li><a href="http://www.parstimes.com/media/iran/" target="_blank">Pars Times (Iran)</a></li>
<li><a href="http://persecution.com" target="_blank">Persecution.com</a></li>
<li><a href="http://www.persecution.org/" target="_blank">Persecution.org</a></li>
<li><a href="http://www.theblaze.com" target="_blank">The Blaze</a></li>
<li><a href="http://global.christianpost.com/" target="_blank">The Christian Post</a></li>
<li><a href="http://www.jordantimes.com" target="_blank">The Jordan Times</a></li>
<li><a href="http://www.timesofisrael.com" target="_blank">The Times of Israel</a></li>
<li><a href="http://www.telegraph.co.uk/" target="_blank">UK Telegraph</a></li>
<li><a href="http://www.usatoday.com/" target="_blank">USA Today</a></li>
<li><a href="http://www.wsj.com" target="_blank">Wall Street Journal</a></li>
<li><a href="http://washingtonpost.com" target="_blank">Washington Post</a></li>
<li><a href="http://www.newseum.org/todaysfrontpages/" target="_blank">World Front Pages</a></li>
<li><a href="http://www.newsdaily.com/news/world/" target="_blank">World News Daily</a></li>
<li><a href="http://www.worthynews.com/" target="_blank">Worthy News</a></li>
<li><a href="http://www.yobserver.com/" target="_blank">Yemen Observer</a></li>
<li><a href="http://www.ynetnews.com" target="_blank">Ynet</a></li>

	</ul>
</div></div>

</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="footerColm"><img src="/wp-content/themes/magazine/images/footer-logo.png" alt="" /><br /><br />
All Information<br />
©2012 Jerusalem World News</div></div>
		</div></div>
<div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="http://jerusalemworldnews.com/about-us/">About Us</a></li>
<li id="menu-item-3698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3698"><a href="/">Stories</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3703"><a href="http://jerusalemworldnews.com/site-support/">Site Support</a></li>
<li id="menu-item-3704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3704"><a href="http://jerusalemworldnews.com/legal/">Legal</a></li>
<li id="menu-item-4637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4637"><a href="http://jerusalemworldnews.com/privacy-policy/">Privacy Policy</a></li>
<li class="right" style="padding:7px 15px 1px"><a href="https://www.facebook.com/JerusalemWorldNews" _target="_blank" title="https://www.facebook.com/JerusalemWorldNews"><img src="http://jerusalemworldnews.com/wp-content/uploads/2014/04/social-fb.png"></a></li></ul></div></div></div>
<div id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-2nd-column-container"><ul id="menu-footer-2nd-column" class="menu"><li id="menu-item-4436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4436"><a href="http://jerusalemworldnews.com/jwn-friends/">JWN Friends</a></li>
<li id="menu-item-4432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4432"><a href="http://jerusalemworldnews.com/broadcasters/">Broadcasters</a></li>
<li class="right" style="padding:7px 15px 1px"><a href="https://www.facebook.com/JerusalemWorldNews" _target="_blank" title="https://www.facebook.com/JerusalemWorldNews"><img src="http://jerusalemworldnews.com/wp-content/uploads/2014/04/social-fb.png"></a></li></ul></div></div></div>
</div></div></div><div id="drudgeColmsWrap"><div id="drudgeColms">Site Last Update: 06/01/2021 - 9:18 am</div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2021 &#x000B7; <a href="http://www.studiopress.com/themes/magazine">Magazine Child Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a href="http://jerusalemworldnews.com/wp-login.php">Log in</a></p></div></div></div></div>


		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 36558;
			_sf_async_config.domain = "jerusalemworldnews.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script src="/wp-content/themes/news/jquery.scrolldepth.js"></script>
<script>
$(function() {
  $.scrollDepth();
});
</script>
<style type="text/css">
/* Header Fix */
#header {
background-color: #0C4056!important;
}</style><script type='text/javascript' src='http://jerusalemworldnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://jerusalemworldnews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://jerusalemworldnews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='http://jerusalemworldnews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='http://jerusalemworldnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://jerusalemworldnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script></body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI contains query) 

Served from: jerusalemworldnews.com @ 2021-06-02 04:16:43 by W3 Total Cache
-->